Reply
N/A
Posts: 10
Registered: ‎09-03-2016

error 16.43:10 - help please!

- error 16.43:10 ---

detailes:

- curing module 3 fault

- Error Code 0x11001007

is this a thermistor or curing unit that needs replacement?

i do see part of the print (under 3rd fan)  still wet after printer stopped working middle of print. ... though it does work intermittently 

 

i can't find part number under "Curing system module 3" or something similar .. your help is much appreciated...

 

thanks

A

Administrator
Posts: 768
Registered: ‎03-03-2014

Re: error 16.43:10 - help please!

Hi nexusLatex310

 

 

I'll recommend you to contact your support source in order to check the printer. If is necessary they can repair the printer or provide you further information. 

Really sorry for can't help you more. 

 

Please, keep me posted if you can contact with support and they can provide you a solution.

 

Hope this helps.

 

 

N/A
Posts: 2
Registered: ‎12-19-2016

Re: error 16.43:10 - help please!

Hello,

 

We are having the same issues and were wondering if you resolved this issue? If so, how?

 

Thanks!

Administrator
Posts: 768
Registered: ‎03-03-2014

Re: error 16.43:10 - help please!

Hi 360 graphics, 

 

I'll recommend you to contact your support source in order to check the printer.

Really sorry for can't help you more. 

 

Please, let me know if they can provide you a solution.

Regards.

N/A
Posts: 1
Registered: May

Re: error 16.43:10 - help please!

What's your line voltage?  We're on a 240V system and were getting 16.41:10 and 16.43:10 errors.  I installed a voltage regulator, which drops the voltage to 220V, and that seems to have fixed the problem.

N/A
Posts: 10
Registered: ‎09-03-2016

Re: error 16.43:10 - help please!

thanks for the tip on voltage, i will check the voltage and see if that will make any difference.

our issue is not just error thought, the intermittent error code ...and left side of the print (about 12" on far left ) is mostly not cured, i have managed to slow down the process to max (interlay pass) and have been printing since with manageable curing issues, this printer has been nothing less than disaster and truly a piece of junk, i have been using large format for almost 25 yrs and never have seen such poorly made commercial printer ,... with zero support or recalls on very know issues.... this will probably be my last large format HP purchase.

 

Al

N/A
Posts: 2
Registered: ‎12-19-2016

Re: error 16.43:10 - help please!

It's a Fan-Heater Assembly that needs replaced. We had the same issue after only having the printer for a year. Luckly there was a HP tech near our location, but still cost nearly $1000 between the part and the technician.

Administrator
Posts: 343
Registered: ‎01-09-2017

Re: error 16.43:10 - help please!

[ Edited ]

Hello @nexusLatex310

I am sorry to hear your comments above. Please let me know if there is something I can do from here. About the issue that you are describing I can only suggest to contact your support team.

N/A
Posts: 1
Registered: September

Re: error 16.43:10 - help please!

I am having the same issue, what did you use to regulate the voltage?

Highlighted
Administrator
Posts: 343
Registered: ‎01-09-2017

Re: error 16.43:10 - help please!

Hello @msharkey

Please check if you have installed the latest firmware realize. If this doesn’t solve the problem check with your support service.

Remember

To make recommendations or participate please click Register or Sign In and post a message.