Reply
N/A
Posts: 3
Registered: August

L360 substrate shifting issue

Hi there - we run 2 L360s, both printing onto fabric. One has an issue where the fabric shifts slightly while printing - meaning the print whilst still looking good, isn't square. So when we fold it, the print doesn't fold square....ie it's a little trapezoidal. We've tried reloading the substrate, re-aligning, but can't get it fixed. The other printer doesn't do it. Can anyone help please?

N/A
Posts: 11
Registered: ‎07-25-2016

Re: L360 substrate shifting issue

Dear petehusky,

 

Thanks for ask!

Please, could you attached some images? Thanks a lot for that!

What media are you using? Do you know if it's certified? Are you using the correct profile? How often does the issue happen? Have you tried swapping media between printers?

Please, provide me more info and ''ll help you asap. 

 

Thanks a lot!

Wrm regards.

N/A
Posts: 3
Registered: August

Re: L360 substrate shifting issue

yes have tried that - it's almost like the fabric is trying to move slightly as it's printing - we have the skew set to 1mm when we load the fabric. it is certified and we are using the correct profile and sometimes it is better and sometimes worse. The prints are typically only A0 in size. Aside from skew are there any other ways to ensure it is loaded on totally straight?? (assuming that is the issue)

Administrator
Posts: 343
Registered: ‎01-09-2017

Re: L360 substrate shifting issue

Hello @petehusky

Can you please let us know wich media and profile you are using? We might give you further explanations with this inofrmation.

 

N/A
Posts: 3
Registered: August

Re: L360 substrate shifting issue

Berger Revolution Fabric (and profile)

Remember

To make recommendations or participate please click Register or Sign In and post a message.