Reply
Highlighted
N/A
Posts: 88
Registered: ‎11-30-2014

ERROR 79:04 during substrate calibration

[ Edited ]

Hi Everybody,

 

I would like to print on textile adhesive wall paper (Spandex IP2317 media) and I donwloaded oms profile on Spandex web site and install it on my L310.

Systematically and exactly at the same time on the midle of the calibration of the media, the printer crash.

You can see linked pictures.

I tried another similar profile to calibrate media and it works good.

Does the Spandex profile is bad or corrupted ? (I have linked Spandex profile too)

 

Best Regards.

 

You can download Spandex Profile by clicking HERE

.

Administrator
Posts: 459
Registered: ‎01-09-2017

Re: ERROR 79:04 during substrate calibration

Hello @lerouxjul

We are checking the profile to see if there is something wrong on it. I get back to you as soon as I know something.

N/A
Posts: 88
Registered: ‎11-30-2014

Re: ERROR 79:04 during substrate calibration

OK Sonia, Thanks, I'm waiting for your check.

N/A
Posts: 88
Registered: ‎11-30-2014

Re: ERROR 79:04 during substrate calibration

Hi everybody,

Today I tried Spandex IP2324 L360 profile on my L310 and I have same ERROR 79:04 during substrate calibration. It seems that my printer hates all Spandex L360 profiles because I tried to replace profile by Hexis TEXWALL L360 profile and substrate calibration works very well without error and I printed 35 meters of Spandex IP2317 using Hexis profile without problems.

N/A
Posts: 88
Registered: ‎11-30-2014

Re: ERROR 79:04 during substrate calibration

Hi,

I'm waiting for more than 2 weeks now,

Did you check the profile ?

Administrator
Posts: 459
Registered: ‎01-09-2017

Re: ERROR 79:04 during substrate calibration

Hello @lerouxjul

I have no feedback yet. I am afraid the process is not as fast as everyone would like.

I will get back to you as soon as I have something.

N/A
Posts: 88
Registered: ‎11-30-2014

Re: ERROR 79:04 during substrate calibration

OK, thanks for answer,
I'm still waiting.

N/A
Posts: 88
Registered: ‎11-30-2014

Re: ERROR 79:04 during substrate calibration

3 weeks just to check the profile ... ?

Administrator
Posts: 459
Registered: ‎01-09-2017

Re: ERROR 79:04 during substrate calibration

Hello @lerouxjul

Sorry for my late respond. I am going to write you privaletly so you can deal directly with Spandex GROUP. 

N/A
Posts: 88
Registered: ‎11-30-2014

Re: ERROR 79:04 during substrate calibration

OK, but could you just say here if the problem came from Spandex profile (bad or corrupted?) or came from my L310 printer ?

Remember

To make recommendations or participate please click Register or Sign In and post a message.